Centos6.5的版本是自带Python2.6的,但是scrapy支持2.7以上的版本,所以必须要把默认版本改为2.7,不能删除它的版本,否则会有很多麻烦。 对于Windows的版本,我的是WIN7 64位的系统,安装libxml只有32位的包...